今週の音楽「Space 'P'」はいかが?
Pro Toolsが起動しない!
 かれこれ2ヶ月ほど前の話なのですが、ある日突然Pro Tools(ver12)が起動しなくなってしまいました
 スプラッシュ画面は表示されるものの、起動のプロセスが何も始まらない。カーソルはレインボウと化し延々グルグル。
 Auditionの時とちがって特定のプロセスでエラーが出るわけではなく、プロセスそのものが始まっていない感じ? いや、一番最初のプロセスで躓いているのかもしれませんが。

 最後に起動してからの環境の変化といえば……

・Adobe CCが2014から2015に変わった。
・Pro ToolsプラグインのPitchi'n Timeの試用期間が終了した。


 この2点くらい。Adobe CC2015については一見無関係のように思えるけど、Auditionにこんな問題が含まれているため侮れない。

 ともあれ、Pitchi'n Timeを手動で削除。が、やはり起動できない……。

・初期設定ファイルの削除。
・アクセス権の修復。
・PRAMクリア。
・新規アカウントでの起動。


 以上の4点も効果がなかったので最終手段。Pro Toolsを再インストールすることに。ついでにver12.1にアプデ。
 やれやれ。Pro Toolsって安定したソフトなイメージがありましたが、こういうことがあると不信感が募るなあ……。などと溜め息をつきつつ、アイコンをWクリック。

 驚いたことに、再インストールしたにも関わらず起動しないではありませんか!

 というわけで万策が尽きたので、Avidに泣き付いてみました。
1. GateKeeperをオフに。
2. ディスクのアクセス権の修復。
3. Audio MIDI設定でPro Tools機器セットを削除。
4. PT Prefs helper(Mac用アプリケーション)にて初期設定ファイルを削除。
5. プレイバックエンジンの設定を確認。
6. Pro ToolsのI/O設定リセット方法を試す。
7. Pro Tools 12.1の動作確認。
 ざっくり書くとこんな返答を頂きました。が、効果なし。そもそも起動しないんだから5以降は試せず。

 結果を報告すると、このような返答が。
1. GateKeeperをオフに。

2. /ライブラリ/PrivilegedHelperToolsから下記ファイルを削除。
com.avid.bsd.DigiShoeTool
com.avid.bsd.shoe
com.avid.bsd.ShoeTool
com.avid.bsd.shoetoolv120

3. /ライブラリ/LaunchDaemonsから下記ファイルを削除。
​com.avid.bsd.DigiShoeTool.plist
com.avid.bsd.shoe.plist
com.avid.bsd.ShoeTool.plist
com.avid.bsd.shoetoolv120.plist

4. 以下のファイルを削除。
/ライブラリ/Audio/Plug-Ins/HAL/Digidesign CoreAudio.plugin
/ライブラリ/Audio/Plug-Ins/HAL/Avid CoreAudio.plugin
/ライブラリ/Audio/MIDI Devices/Digidesign Device List.middev
/ライブラリ/Audio/MIDI Drivers/DigidesignDioMidiDriver.plugin
/ライブラリ/Application Support/Avid/CustomDataAppMan/HD Driver.xml
/ライブラリ/Frameworks/AFnd.framework
/ライブラリ/Frameworks/CFnd.framework
/ライブラリ/Frameworks/DAE.framework
/ライブラリ/Frameworks/DFW.framework
/ライブラリ/Frameworks/DHS.framework
/ライブラリ/Frameworks/DigiPlatformSupport.framework
/ライブラリ/Frameworks/DirectIO.framework
/ライブラリ/Frameworks/DSI.framework
/ライブラリ/Frameworks/DSPManager.framework
/ライブラリ/Frameworks/DUI.framework
/システム/Library/Extensions/DigiDal.kext
/アプリケーション/Utilities/Avid CoreAudio Manager.app
/アプリケーション/Utilities/Avid DigiTest
 で、Pro Toolsを起動すると……

 ヘルパーツールの再インストールが始まったのは良いのですが、

結果は変わらず。

 うーん、使えないソフトに毎月使用料を払うのってバカバカしいなあ
 現在OSはMavericksなのですが、こうなったらYosemiteにアップしてみようかな? が、そうするとSSDのTrimの都合で、また別の問題が出てきちゃうんですけどね……

8/16/2015 17:12 note Pro Tools

comments & TB (0)

name

trackback URL