今週の音楽「three pigs」はいかが?
時々PLAYエンジンがiLokキーを認識しなくなる件
Error: Play could not verify the license key for EWQLSO. Please confirm that your iLok key is plugged in and contains a valid license for this product.

 先日遭遇したこの現象。てっきりメモリ不足が原因と思いきや、増設後も出現したではありませんか。いったいどういうことなの!

 どんな現象なのか改めて。

  • Logicのプロジェクトファイルを開くと、時々PLAYがiLokキーを認識せずQLSOの読み込みを中断してしまう。

  • もちろんレジストは済んだ状態であり、iLokのサイトでチェックするとUSBキーは問題なし。
 んー、どうしたものか。これでは作業になりません。と言うわけで、EastWest社に泣きついてみました。以下が、その返答です。

This is actually a known issue between the latest version of Play and Logic 9.1.8 which is causing sporadic license issues. The work arounds that we are currently aware of are:

1. Open Logic first, before launching your project files, and then open your project using either the 'Open File' drop down menu, or navigating to the project file and double clicking.

2. Revert to Logic 9.1.7.

3. Remove iLok, uninstall iLok drivers and client. Uninstall PLAY. Connect iLok, reinstall drivers and client. Reinstall PLAY.

We are working to resolve the issue in an upcoming update of PLAY.

Please let me know if any of these work-arounds helps get you running!
 つまりはLogic 9.1.8とPLAYエンジン間の既知の不具合で、次期アップデートでフィックスされるとかされないとか。

 3通りの回避策を要約するとこんな感じ。

1. プロジェクトファイルをWクリックして開くのではなく、先にLogicを起動してから開いてみてね。

2. Logicを9.1.7に戻して使ってみてね。

3. PLAYとiLokを再インストールしてみてね。
 僕の場合、この現象が出るのは、決まって保存したプロジェクトファイルを開く時。つまりプロジェクトファイルをWクリックし、Logicを起動した時。なので、1の回避方法に説得力を感じました。

 結論を書くと、現象は出なくなりました。あくまでも「今のところ」ですけど……。まあ、再発するようなら、2の方法を実行してみようと思ってます。

5/11/2013 19:50 note library logic

comments & TB (3)

  • はじめまして!
    自分も年明け位からこの問題でとても悩んでいました
    (地味な不具合ではありますが
     iLockが壊れたのか?!という心理的な重圧があり、毎回起動が怖いです)。

    アクセス権の修復やリストアなどを初めとして、結構自分としては手を尽くしましたが治りませんでしたが
    この度当ブログを参考にさせていただいたところ、

    1.

    にて、一応の改善を見せております。ありがとうございます…!
    しかし、はやく
    PLAYをなんとかして欲しいところではありますね。
    取り急ぎ御礼まで、ありがとうございました。
    さき 6/21/2013 0:35
    • こんばんはー。
      辺境の地故に誰の目にも止まらないかと思ってましたが、うぇるかむです。
      そして、お役に立てて嬉しいです。
      こちらもこの記事を書いて以来、1の方法でファイルメニュから開くようにしてますが現象は一度も出ていません。
      もう癖になってしまっているので、バグがフィックスされたとしてもファイルメニュから開いてしまいそうですw
      MONO 6/21/2013 20:39
      • Cubase 9を使用しています。
        PlayのINSTが使用できなくなりました。
        iLokは動作しているように見えます。
        Playに問合せ中です。
        kankan 10/24/2017 19:41

name

trackback URL